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Guarantee
djb microtech ltd guarantees the ALBA Interface and Logger against any manufacturing defect for a period of
one year from the invoice date. This guarantee is valid provided the ALBA Interface and Logger is operated in
accordance with the procedures outlined in this manual and that the unit has not been tampered with.

© djb microtech ltd 2000 - 2007

No permission is required to copy any part of this document for use within an educational establishment.
No part of the document may be copied for commercial gain.

djb microtech ltd does not accept responsibility for any damage if the equipment is not used in the manner
described in this manual. It is the responsibility of the teacher to ensure that this interface and all equipment
connected to it are used in a safe and proper manner.

The ALBA Interface and Logger should be used under the supervision of trained teaching staff and
djb microtech ltd does not accept the consequences of its unsupervised use.

djb microtech ltd
Delfie House, 1 Delfie Drive

Greenock, Scotland
PA16 9EN

Phone/fax: +44 (0) 1475 786540

Email: info@djb.co.uk
http://www.djb.co.uk
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Introduction
Congratulations on your purchase of the ALBA Interface and Logger. We hope that it adds an additional
dimension to your teaching and to your students’ learning.
To help you learn about the features of this package there are six tutorials. These should be worked through
sequentially.

The following items should have been supplied:
• The ALBA Interface and Logger
• USB cable
•CD-ROM.

Hardware Requirements
The following are the recommended minimum hardware requirements:

• PC (150MHz or faster)
• Windows 98 or greater
• 32MB of RAM
• CD ROM Drive
•Afree USB port
• Approximately 1MB of hard drive space for each Application
• Colour monitor
• High colour video card 16 bit or greater.

Connecting ALBA to the Outside World
Before launching the software connect the USB cable to the ALBA Interface and Logger and the other end to
a free USB port on your PC. It is advisable to connect directly to the PC and not to a USB hub as some may be
unable to supply the necessary power.

Installing the Software
The software is supplied on CD-ROM.
Ensure that you have no other programs running.
Place the CD ROM in your drive. If you have ‘CD Autorun’ enabled then the setup program will start auto-
matically. If this does not happen then from the Start menu select Run and type D:\Setup.exe. You will have to
change this if ‘D’ is not your CD ROM drive.
The installation has three parts:

• The ALBA core
• The Applications
• Acrobat Reader.

The CD-ROM contains a pdf version of this manual and the Acrobat Reader lets you examine the manual.
This manual is installed along with the software in the Alba folder.
As new versions of the core program become available you can download them along with the updated
manual at no additional cost.

3

djb microtech



djb microtech

© djb microtech ltd

Analogue Inputs
There are two channels (1 and 2) with 4mm connectors on the front of the unit for collecting analogue data. In
addition there are a further two channels (3 and 4) at the rear of the unit for connecting self-identifying and
precalibrated sensors. These inputs may be mono or bipolar with the range on each channel being individually
selected from 5V, ±5, 10V, ±10V. The inputs are protected against an overvoltage - up to ±16V

Digital Inputs
There are two digital input channels (A and B) which have 4mm connectors. These inputs are for the user’s
light gates and switches. The inputs are protected to 16V and for reverse polarity. The inputs A and B are also
duplicated at the rear of the unit and these are for connecting djb microtech’s sound switches and light gates.

Digital Outputs
There are two digital outputs (X and Y) with 4mm connectors on the right hand side of the unit. These outputs
can be controlled using our Investigator Software – if the voltage falls outwith certain limits then the outputs can
be switched on/off or latched if required.

The Front Panel
The GO switch is used to start data capture. In Remote Logging the green LED flashes approximately once
every second during data capture.
When the unit is waiting for the trigger to fire the green LED is permanently on.
The two LEDs at the digital inputs are normally off. When the input goes low then the appropriate LED will
come on.
The two LEDs at the digital outputs indicate the state of these outputs. When a LED is on, the output is high.
Pressing the Reset switch on its own will do nothing. This avoids accidental Reset. To reset the unit hold down
the Reset switch then press and release the GO switch. The unit may also be reset by disconnecting then
reconnecting the USB cable.

Power Requirements
The ALBAInterface and Logger receives its power directly from the USB connection to your computer. The unit
has an internal 300mA fuse. If remote logging is required then you must use our external portable power supply
- see the website for details.

The LED at the top right of the front panel indicates the status of the power.

The ALBA Interface and Logger
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The ALBA Software
TheALBAInterface and Logger is supplied with 10 Applications and the general purpose logging package called
‘The Investigator’. Each package enables you to capture, display and analyse data. The list below describes the
Applications supplied with the ALBA Interface and Logger.

It is important to note that the tutorials in this manual make use of these Applications to enable you to familiarize
yourself with the ALBA software. You do not need a knowledge of Physics to learn about the software.

Capacitor Charging Voltage
Investigates how the voltage across a charging capacitor changes in a series RC circuit.

Capacitor Charging Current
Investigates how the charging current changes in a series RC circuit.

Capacitor Discharging Voltage
Investigates how the voltage across a discharging capacitor changes in a series RC circuit.

Capacitor Discharging Current
Investigates how the discharging current changes in a series RC circuit.

Capacitor Charge / Discharge
This is a summary program of the other four capacitor experiments and it reinforces the salient teaching/learning
points.

Cooling by Evaporation
An experiment which enables pupils to examine the cooling effect of a liquid which is evaporating.

Change of State
An experiment which enables pupils to examine the temperature of a liquid as it cools to a solid.

Speed of Sound
An experiment which enables pupils to measure the speed of sound.

A Sound Investigation
The time for sound to travel between two sound switches various distances apart is measured and a graph of
distance against time is plotted. The slope of the graph is now a meaningful number i.e. the speed of sound. This
experiment is seen as an introduction to the slopes of graphs in the kinematics section of a second level Physics
course.

Light Intensity and Distance
This experiment enables students to study the Inverse Square Law.

The Investigator
A general purpose data-capture tool allowing you to use ALBA as an interface or logger.

The software allows you to use two distinct approaches to using I.C.T.
• The use of the ALBA Applications offers positive support to students in their learning.
• The use of the Investigator enables sudents to work independently on their own ideas.

The tutorial examples which follow show you how to use the features of the package. It is assumed that you are
familiar with the Windows environment on a PC.
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Tutorial 1
This tutorial covers: Loading an Application, Loading and Editing a
Table, Drawing Quick Graphs.

Getting Started
For this tutorial you do not need to use the ALBA Interface and
Logger.
Double click on the ALBA icon on your desktop (Figure 1).

The ALBA software looks to see if the ALBA Interface and Logger
is connected and it displays a dialogue box if it cannot find it
(Figures 2a & 2b).
Select Cancel to continue without using the ALBA Interface and
Logger.

Loading an Application
When the Alba software is loaded, select Load Application from the
ALBA Startup dialogue box (Figure 3).

Figure 4 shows the list of Applications.
Click the Physics radio button to select the Physics Applications.
Select ‘CoolingCurve’ then click on ‘Load Application’
When the Application is loaded you will see a splash screen with the
title of the Application. Press ‘OK’ to proceed.

From the Experiment menu select Notes (Figure 5).

Use the arrow buttons to read through the notes.
All Applications have notes similar to this to guide the student
through an experiment. Later you will learn to edit these notes to suit
your own style of teaching (Figure 6).

Figure 1

Figure 2b

Figure 5
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Figure 4

Figure 6
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Loading Data
To load previously saved data select Load Table from the File
menu (Figure 8).

Navigate to theALBAfolder then open the ‘Physics_Apps’folder.
Now open the ‘Cooling Curve’ folder.
Select the file ‘Cooling_Curve_Data.atb’
A Table is now shown on your screen (Figure 9).
The above method of loading data lets you see the structure of
the folders. However there is a quick way for loading the sample
data files that are supplied with each Application. Once the
Application has been loaded click on the Experiment menu and
then select Load Sample Data. Close the Table (shown in Figure
9) and try this alternative method for loading a file.

Editing the Table
Select the CetylAlcohol column by clicking in the very top part of
the column, i.e. the column heading (Figure 10). When the column
is selected it is highlighted in black.
To de-select a column click on the heading again – try this but
when finished leave the column selected.

Now select Column Properties from the Table menu (Figure 11).

Experiment by changing some of the properties. Remember that
if you make mistakes and/or want to start again you can always
reload the data file.

Click OK to see the results of your experimentation.

A quick way to open the Properties dialogue box is to double click
on the column heading. Try it now.

Figure 8

Figure 9

Figure 10

Figure 11

7

Note that the drop down menu enables you to jump quickly
between pages (Figure 7).

Figure 7
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Drawing a Graph
Select the Time and the Cetyl Alcohol columns by clicking on their
headings (Figure 13).

From the Graph menu select Quick Graph (Figure 14).

Alternatively you may click the Quick Graph icon.

When you use ‘Quick Graph’ the column in the table which is furthest
to the left becomes the X axis (Figure 15).

Select all three data columns in your table then select Quick Graph
again (Figure 16).

Figure 13

8

Note that you can resize your table in the usual way by clicking
anywhere in it, to select it, then drag the corners to the required size.
The table can be minimized by clicking on the minimize button
(Figure 12).

Ignore the end column in the table at present.

close

maximize

minimize

Figure 12

Figure 14

Figure 15

Figure 16
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Basic Principle
The basic principle of operation of the ALBA software is that
you select what you wish to operate on e.g. if you want to work
with a table you click anywhere in the table to select it. If you
now wish to work with a column of data you click on the heading
of that column to select it. Similarly if you wish to work with a
graph you click anywhere on the graph to select it.

Close the Table and Graph windows.

Running Another Application
To run another Application select Load Application from the File
Menu (Figure 17).

Try loading an Application and examining the Notes.

End of Tutorial 1: Close all Table and Graph windows.

Figure 17
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The Structure of theALBASoftware
Consider theALBAsoftware to be in two parts -Applications and
ALBA Core.
The Applications communicate with the data logger and set it up
to take a number of readings at a selected time interval. The data
that returns is passed to the ALBA Core where it is displayed in
tabular and graphical form. The Core enables the data to be
manipulated and explored. The Core can be used on its own to
manually enter data in a table and to draw graphs.
The ALBA Core is regularly and freely updated on the website
and users should make a point of keeping themselves up to date
with the latest version.
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Tutorial 2
This tutorial covers: Statistics, Use/Ignore point, Curve Fitting, Graph
Editing, Zoom and the Toolbar.

From the File menu select Load Table.
Within the folder ‘Physics_Apps’ there is a folder called ‘Tutorials’
and in this folder there is a file called ‘Tutorial2.atb’. Load this file.
You now have the Table shown in Figure 18.

Select columns x and y1 then select ‘Quick Graph’.
Note that there is a glitch in the data set (Figure 19).

Figure 18

Figure 19

Figure 20

Figure 21
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Use / Ignore Point
Scroll down your table until you can see the x value 0.4.
This is the point that causes the glitch.
In the end column (scroll if necessary) double click on the ‘use’. It
changes to ‘ignore’ and is greyed out (Figure 20).
Note also that the glitch has been removed from your graph.
If you examine the Statistics for this column (see below) you will see
that the effect of this bad point has been removed.

This feature proves useful in an Application where the results give a
best-fit line which does not quite pass through the origin. If there are
one or two ‘rogue’ points then their effect can be removed and the
line examined again. In this way students can critically evaluate their
results and where necessary repeat the measurements or offer
explanations for the irregularities.

Statistics
Select the Table by clicking anywhere in it then select the
column C3.

Select Statistics from the Table menu (Figure 21).

Alternatively you may click the Statistics icon

Figure 22 shows the statistics offered by this package. Users
wishing to do extensive statistical analysis can export their
data (see page 30) and after manipulation import it back into
the ALBA software.

Figure 22
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Curve Fitting
Select the Table.
Select columns x, y1, y2 and y3.

Select Quick Graph from the Graph menu to obtain the plot
in Figure 23. Alternatively you may click the Quick Graph

icon.

Click anywhere in the graph window and note that the first
plot (red) is highlighted. Clicking again highlights the second
plot (green) and one more click highlights the third plot.

Leave the red plot highlighted.
From the Graph menu selectTools then Curve Fit (Figure 24).

Select ‘Polynomial’ and set the degree to be 2 and click OK
(Figure 25).

The equation of the fit is displayed in a small box that can be
dragged around (Figure 26). The curve fit has a thicker (and
darker) line than the dataset “curve” or line.
Note that the curve-fit is expressed in increasing powers.

At the end of the curve fit equation is information on the quality
of the fit (fit = 3.25 x 10-19). The smaller this number the better
the fit.

Select each of the other curves in turn and fit them.

To remove the information on the curve fit select Tools from
the Graph menu then select Remove Fit.

Figure 23

Figure 26

Figure 24

Figure 25
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Edit Graph
The Edit Graph facility enables you to:

• Change the ranges on each axis or autoscale them.
• Choose the symbol for your points.
• Choose to connect points with a straight line.
• Assign a name for your graph.
• Swap axes.
• Display error bars.

Select the graph window.
From the Graph menu select Edit Graph and change the values
to those shown in Figure 27. Remember to uncheck Autoscale on
both axes by clicking the tick mark.

Click OK to see your graph.

Click on the Tab Data Styles and check the box Draw Symbols.

Explore each option in turn (Figure 28) and put symbols on your
graph, clicking Apply to see the effect of your choices.
Click Next Dataset and put symbols on the next graph plot.

Click the Tab Graph Title and enter a title for your graph.

Note that Swap Axes and Data Error Bars will be dealt with later.

Zoom
To zoom in on a graph, drag over the area of interest with the left
mouse button held down (Figure 29). When you release the mouse
button a new graph is drawn. You may zoom in through many levels.

To return to the original graph select Autoscale from the Graph menu
or alternatively you may click the icon.

Figure 27

Figure 28
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End of Tutorial 2.

The Toolbar
Clicking on an icon in the Toolbar offers you a quick way of making
selections. The function of each icon is listed below.

Experiment notes for the student

GO - run the experiment or the Investigator

Stop the experiment

Open WordPad

Column Calculator

Column Statistics

Column Properties

Quick Graph

Quick Overlay Graph

Add a Column

Edit Graph

Show Origin

Autoscale Graph

Dragging the cursor over the icons on the Toolbar displays the function of each.

In the remaining tutorials you may choose to use the icons on the Toolbar or select from the menus.

Load an ALBAApplication

djb microtech
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Tutorial 3
This tutorial covers: Manual data entry,Adding a column, the Column
Calculator, Overlaying graphs, Swaping graph axes,
Error Bars and Changing the size of a Table.

If you have any tables or graphs on the screen from the previous
tutorial then remove them by clicking on the close button (‘X’) at the
top right of the Table window. All plots formed from columns in this
table will be removed as well as the table itself.

Entering Data Manually
From the Table menu select New Table.

Change the number of rows to 8 and the number of columns
to 2 (Figure 30).
Enter the column headings as previously in Tutorial 1, page7. This
time ensure that the Volume column is set to two decimal places as
shown in Figure 31.

Click on the first cell to select it, type your number and when you
press Enter the cursor moves to the cell below.
Enter the numbers in Figure 32 into your Table.

Adding a Column
Suppose that you wish to investigate the numbers because you think
the relationship between them is inverse proportion. You could tackle
this problem by multiplying the two columns to see if the product is
a constant.

From the Table menu select Add Column(s) and add one column.
(Figure 33) or alternatively select the Add Column icon.
Double click on the column heading or use the Properties menu item
and set the title of this new column to ‘Product’ and the column
symbol to ‘z’ - leave the units blank.

Using the Column Calculator
Select the column in which you wish to put the results of your
calculation. In this case it is the newly created column. Ensure that no
other columns are selected - this is important.
Now select Calculator from the Table menu or click on the Column
Calculator icon.
The name of the symbol at the top of each Table column appears on
a button on the left side of the calculator (Figure 34). Suppose that
you wished to form a new column PV. To do this click on the ‘P’
button then the multiplication sign and finally click on the ‘V’ button.
On selecting OK the product PV will be entered into the selected
column.
If there were ever more than twelve variables then they could be
selected from the variables drop down menu.
You may type any formula or enter it by selecting the buttons.

Note that the multiplication sign is the asterix and it sits high on the
line.

Figure 30

Figure 32

Figure 33

Figure 34
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Entering Functions using the Calculator
Functions may be typed or entered by clicking on the buttons.
The following exemplifies how formulae are entered:

4b is entered as 4*b
3(a+b) +c is entered as 3*(a+b) +c
2c2 +a/3b is entered as 2*c^2 + a/(3*b)
2sin3x is entered as 2*sin(3*x)
2fL is entered as 2*PI*f*L
Loga +sinx is entered as Log(a) + sin(x)

SwapAxes
Select the Pressure and Volume columns and draw a graph.
Click on the graph window to select it.
Click on the Edit Graph icon on the Toolbar.
With the Tab Axes Ranges selected tick Swap X -and Y-axes then
click Apply (Figure 35).

Note that you can only swap axes if there is one graph plot.

Error Bars
Before drawing the error bars use your knowledge from Tutorial 2
and put a square symbol at each of your points.
Select the Tab Data Error Bars (Figure 36) and explore the various
options. Figure 37 shows a graph with error bars.
If there were several data sets then the button Next Dataset would
let you select them in turn.

Table Size
Click on the Table to select it.
Select Table Size from the Table menu and change the size to 200%.

Maximize your Table window and this time check the box
Automatically fit to Window. This could be useful if demonstrating
to a class.
Note that the display will only be large if there are a few columns to
fit into the window. If you had 10 colums in your Table then they
would be ‘squeezed’ to fit the window.

15

Figure 35

Figure 36

Figure 37

djb microtech



djb microtech

© djb microtech ltd

Overlaying Graphs
Close the PV table.
Suppose that you have done an experiment charging a capacitor
with the charging voltage set at 3 volts and then repeated it with the
voltage set to 1.5 volts.
From the ‘Tutorials’ folder load each of the files Cap1 and Cap2 in
turn. You now will have two tables.

Select each table in turn and using the Quick Graph facility draw
two separate graphs for the two experiments (Figures 38and 39).
Ideally you wish to see these graphs on the same set of axes so that
it is easier to make a comparison. To do this select the two columns
in the first table and select the two columns in the other table. There
are now four selected columns. From the Graph menu select Quick
Overlay Graph, Figure40 or alternatively click the Quick Overlay
Graph icon.

Figure 41 shows the overlay.

Note that you could have many more than two tables and you may
select more than two columns from each.
As in Quick Graph the selected column on the left of each table
forms the x-axis.

End of Tutorial 3.

Figure 39

Figure 40

Figure 41

Figure 38
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Tutorial 4
This tutorial covers: Using Help, Report Writing, Printing, Copy-
ing and Pasting data, Gradients, Areas and Suggestions for Graph
Plotting.

Using the Help File
Help files are there to assist you so do not be reluctant to use the
Help facility.

Select Help from the Help menu (Fifure42).

Figure 43 shows the contents of the Help. Explore this by click-
ing on one of the underlined sections.

Use the buttons at the top of the Help page to navigate.
Remember that if you click on any text which is underlined then
you will jump to information on the selected item. You may use
the Back button to return to where you came from.

If this is the first time that you are using theALBAHelp then you
may find that the How To section is a good starting point.

If you are unsure where to look then select Index and type in the
word you require information about. The Help file will search
for the information. If you cannot find what you require try some
synonyms (Figure 44).

Report Writing
To facilitate report writing the ALBA software makes use of
the word processor which is supplied with Windows.
To understand how to use this

• Load the table ‘Magnet.atb’ from the ‘Tutorials’ folder.
• Draw a voltage/time graph (Figure 45).
• Click on the Table to select it.
• Select Copy from the Edit menu.
• Click on the WordPad icon.
• Select Paste from the Edit menu in WordPad. Your table

is now added to the WordPad document.
• To resize your table, select it, grab the corner and holding

down the shift key drag it to the required size.
• Place your cursor at the bottom right-hand side of the

table and press the Enter key a few times. This is to leave
a few empty lines between the table and the graph which
you are now going to paste into WordPad.

• Minimize WordPad.
• In a similar manner paste the graph into Wordpad.
• Resize the graph.

Text can now be added to form the basis of a report. This report
may be printed from within WordPad.

Close WordPad since you are now finished with it.

Figure 42

Figure 43

Figure 44

Figure 45
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Printing a Graph or Table
If you wish to print a graph from within the ALBA software then:

• Select the graph which you wish to print.
• Select Page Setup from the File menu.
• The position on the page where the graph will be printed

is adjusted by changing the numbers in the four boxes in
the Margins panel. Change ‘Bottom’ to 120.

• Select Print from the File menu.
To print all the data in the Table select Print from the File menu.
Alternatively you may print part of the Table as a graphic in WordPad
(see previous part of this tutorial).

Gradient
• From the Table menu select New Table and make it 21

rows and 2 columns.
• Select the first column then from the Table menu select

Fill Column.
• Set the start value=0 and the step value=1.
• Using the Column Properties replace c1 with the variable

‘x’ .
• De-select column x and select column c2.
• Using the Column calculator fill this column with x2 and

change the variable name to ‘y’.
• Draw a quick graph (Figure 46).
• Click on the graph to select the plot.
• From the Graph Tools menu select Extract Gradients.

This tool calculates the gradient at each point and places
the result in a separate table (Figure 47).

• Using this new table draw a Quick Graph.
This should be a straight line through the origin with a gradient of 2.
The program calculates the gradient at a point by looking at the data
before and after the point. As values of the data set beyond the end
points are unknown the program makes an estimate of the gradients
at the end points and the estimates are greyed out. You may change
the ‘ignore’ to ‘use’, if you think these values are good estimates.
Note that the x co-ordinate of first and last point have been changed
to give the best approximation.
The best way of reducing the end point error is to have the interval
between the x values as small as possible.

Pasting and Copying Data
Select the column of Gradients.
Select Copy from the Edit menu.
Click on the first table and select Paste As New from the Edit menu.
This pastes the column of gradients into the original table (Figure 48).
It is possible to paste parts of columns into a new table and also to
move the positions of columns around within a table.
If you use Paste rather than Paste as New then the the position in the
column(s) where the data is to be pasted must be selected first e.g. if
you are copying five x,y values then five rows from the two columns
must be selected first then copied. The position in the new table must
be selected i.e. five rows and two columns then select Paste to place
the data in the required position in the table. Figure 48

Figure 47

Figure 46
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Suggestions for Graph Plotting
The ALBA software has been designed for ease of use. Drawing
a graph takes literally three mouse clicks. This makes it easy for
pupils to examine their data. However two situations can arise
where some thought is required before drawing a graph. The
following discussion should clarify how to handle these
situations.
Consider the table shown in Figure 49. Selecting columns d and
t1 then clicking Quick Graph will put the variable ‘d’ on the x-
axis. The left most selected column is always the x-axis. If you
require to have ‘d’ on the y-axis then select Axes Ranges tab in
the Edit Graph dialogue box. Click Swap X and Y axes.
Note that this only works if the table has two columns selected.

Now consider the situation where there are three columns of data
and the middle column has to become the x-axis (Figure 50).
This is easily handled by :

• Copy column ‘d’.
• Select Paste As New from the Edit menu. Column ‘d’

data is now pasted into an additional column in the table
(Figure 51).

• Select column ‘d’ then from the Table menu select Re-
move Column(s).

• Using the Column Properties change the variable name
in the end column from c4 to ‘d’.

Note that the shortcut keys <Ctrl ‘+’ C> and <Ctrl ‘-’ V> for ‘copy’
and ‘paste’ may be used to speed up the above process.

You can now draw graphs with t1 on the x-axis.

It is also possible to create a blank table by selecting New Table
from the Table menu. You can now paste columns of data into
this table in any order.

Area
You should still have the gradient graph available to you from the
previous work.

• Click on the Gradient graph plot to select it.
• Select Extract Areas from the Graph Tools menu.
• Select the Absolute area.

What you have done is start with a parabola y=x2, differentiated
it, then integrated these results to arrive back where you started.
Comparing the first table with this one you will see slight differ-
ences caused by the end point approximations.

Figure 49

Figure 50

Figure 51
Showing the Origin
To show the origin of a graph click the Show Origin icon or select
Show Origin from the Graph menu. This is particularly useful
when ‘best fit’ lines have to be extended back to see if they pass
through the origin.

End of Tutorial 4.
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Tutorial 5
This tutorial covers: Running an Application, Stopping an
Experiment, Using the Investigator, Applying a Calibration, File
Names and Editing the Student Notes.
This tutorial requires the use of hardware. If you do not have the
required hardware then follow the text below to get a feeling for
the steps involved in running an Application.

Running anApplication
For this tutorial you will require the following:

• 1K resistor, 1000µF and 470µF capacitors
• push switch, 3V battery
•ALBAwith USB lead.

If you have djb microtech’s Capacitor Investigations board then
use it instead of discrete components.

Connect the USB cable to The ALBA Interface and Logger and
the other end to your PC.

If you have arrived here directly from Tutorial 4 then close the
ALBA software. Click on the ALBA icon on your desktop to
load the program. The first thing the program does is to look and
see if ALBA is connected and if it does not find it then it displays
a dialogue box (Figure52).

Should the software have problems finding the ALBA Interface
and Logger ensure that the USB cable is connected then try
resetting the Interface. To resetALBAhold down the Reset switch,
press and release the GO switch. Finally release the Reset switch.
If reset fails then reload the ALBA software and try again.

Load the Application ‘Capacitor Charging Voltage’.
From the Experiment menu select Teacher’s Notes.
The password is JohnLogieBaird (no spaces and case not
important ) – the famous inventor and pioneer of television. The
Teachers’ Notes in each Application will have this password.
These notes are suggestions regarding use of apparatus and
possible teaching points.

From the Experiment menu select Notes. Examine them and set
up your circuit using the diagram (Figure 53).

When you are ready to begin, select Run Experiment from the
Experiment menu.
Follow the instructions on the screen. Note that the pressing of
the switch SRD is just to rapidly discharge the capacitor.

Note that the Green LED is on when the ALBA Interface and
Logger is waiting for the trigger voltage to be reached.

You should now have a Table and Graph of a charging capacitor
(Figure 54).

Figure 52

Figure 53
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Figure 54
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Repeat the experiment using a smaller value capacitor (Figure 55).

Using your previous experience overlay the graphs by selecting the
Time and Voltage columns in each table.
Explore changing:

• the colours of the graphs
• the number format in the Tables
• the Table Headings,
• naming your graph
• Zoom.

If you are unsure of any of the above then refer back to previous
tutorials or use the Help.
Note that when you repeat an experiment the results of the first
experiment are minimized.

When your students use this package they are totally sheltered from
any setting up of the ALBA Interface. The number of readings,
logging interval, trigger level etc are all transparent to the user. In
this way students ought to obtain a set of results relatively quickly
and from these results the Physics can be studied.

You may explore the other Applications which are supplied with the
package.

Stopping an experiment
To stop an experiment before all the readings are taken, select Stop
Run from the Experiment menu or click the STOP icon. The data
which has already been captured will not be lost by stopping an
experiment early.
If ALBA is reset during data capture and it is connected to the PC
then data will be lost.

Calibrating a Sensor
Channels 3 and 4 are for self-identifying sensors. Connect a
temperature sensor to channel 3. From the Experiment Menu select
Calibration Manager.
Select New (Figure 56).
If you were calibrating a homemade sensor or a Philip Harris Blue Box
sensor, which would be connected to channel 1 or 2, you would
specify the voltage range. This information is not required for self-
identifying sensors. Click OK (Figure 57).
Give your calibration a name (Temperature Demo) and enter the units
(Figure 58).
Prepare three beakers of water (cold, tepid and hot) and a thermometer.
Put the temperature sensor and thermometer into the first beaker of
water. Enter the thermometer reading and click ‘Take Measurement’.
Repeat for the other two beakers. You should end up with a Table
similar to that in Figure 59.
Select a linear fit and you will see the equation of the fit displayed in
the box on your graph.
The following points should be noted:

• If you have more than two points then you will have the option
of fitting a straight line or a quadratic. The sensors supported
by djb microtech are designed to be linear.

• It is now possible to have a one point calibration. It is assumed
that zero volts corresponds to zero on your sensor’s scale.
Where possible use two or more points for calibration.

• The file ‘Calibration.cal’ contains all of the calibrations for
the Calibration Manager. This may be copied between
computers if required. Alternatively, importing/exporting
allows single calibrations to be exchanged between computers.

You will learn how to apply the calibration in the next section.

Figure 55

21

Figure 56

Figure 57

Figure 58

Figure 59
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Figure 61

Figure 62

Figure 63

Using the Investigator
This is an open-ended application which enables students to set up their
own experiments with direct control over logging interval, channel, range,
trigger etc.
To examine how to set up the Investigator connect a temperature sensor to
channel 3. You will set up the Investigator to log at 0.5s intervals and to
start logging after the temperature has increased by 0.5°C

From the Investigator menu select Setup and Go
You have to make a number of choices. Click on each Tab in turn and look
at the choices available to you when designing the data capture for your
experiment.
Click on the General tab to select it (Figure 60).

Interface connection
Select the Live button because you are going to gather data with the ALBA
Interface and Logger connected to your PC.

Shown during logging
This option lets you choose how you wish the results of your experiment
to be displayed. Note that if you select Graph to display your results, a
table will also be available to you should you require it. However the table
will be minimised during data capture.
Select ‘Both’.

Number of readings
The Number of Readings available to you depends on the number of
channels being used, the type of logging, the logging period and the speed
of data capture. Set the number of readings to 120.
The maximum number of readings that can be entered is 65,000. If more
readings are required then use the Continuous Logging option - see below.

Continuous Logging
If you are uncertain about the number of readings that you require then
select ‘Continuous’. When you have sufficient readings you can click the
‘Stop’ icon. The maximum number of readings is limited by the size of your
computer’s RAM. Over one million readings have been successfully logged.

Logging Interval
The Logging interval is the time between readings.
Set the logging interval to 500ms (Figure 61).

Selecting channels - Select the Channels Tab.
The software identifies the sensor connected to channels 3 or 4 (Figure
62). If using channels 1 or 2 always use the smallest range possible. Do not
use a bipolar range if it is not required. In this way more accurate readings
will be obtained.

Trigger selection - Select the TriggerTab (Figure 63)
There are two types of trigger that can start ALBA gathering data:
(1) An analogue trigger

The analogue trigger channel may be any of the channels in use.
Logging will commence if:
the input on the trigger channel is greater than or less than a desired
value, or
the input increases or decreases by a desired value.

Figure 60
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(2) A digital trigger
Logging will commence if:
the selected digital input channel (A or B) is at the required logic level.
Using this type of trigger, a switch can be used to start the data capture.
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Controlling the Outputs - Select the Output XTab
When the logging period is greater than or equal to 10ms then the
digital outputs can be controlled by the value of the voltage on an
analogue channel. Note that when controlling the outputs the
minimum logging period is dependent on the number of channels
selected.
In order to see how to use the control feature you will set outputs
X and Y to go on and off at specific temperatures.

If the temperature on analogue input 3 is greater than 30°C then
set output X high and do not latch it (Figure 64).

Select the Output Y Tab
If the temperature on analogue input 3 is less than 20°C then set
output Y high and do not latch it (Figure 65).

Review all of your settings and when you are satisfied with them
select OK.

In preparation for testing your settings obtain a beaker of hot
water and one of cold water.

Load/Save Settings
The settings that you have selected may be Saved by clicking the
Save button (Figure 66). Saved setups will have the file extension
‘set’. If a channel has had a calibration assigned to it then this
information is not saved.
Previously saved settings may be loaded by clicking the Load
button.

Investigator Table headings
This screen lets you enter the name, unit, symbol and colour for
each column.
To change the name of a channel, select it by dragging over it and
once highlighted type your text.
All columns must have a unique symbol. This enables each column
to be used by the calculator.
The colour used to fill a column in the Table will also be used to
draw any graphs that use the column on the y-axis.
Enter the information shown in Figure 67.
When you select OK a blank table and graph will be set up for
you.
You are now ready to run your experiment.
Press GO to start the data capture - the green GO LED will come
on because the software is waiting for a trigger - an increase in
temperature of 0.5°C. Hold the temperature probe in your hand to
start the data capture. Place the temperature sensor in the hot and
cold water to test the switching of outputs X & Y.
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Figure 65

Set up the Analogue trigger as shown in Figure 63 so that
when the temperature increases by 0.5°C then data capture
will commence.
By setting the trigger this way it means that you do not
need to know the exact temperature at the start - as long as
it increases by 0.5°C.

Trigger selection contd.

djb microtech

Figure 64

Figure 66

Figure 67
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Applying a Calibration
Keep the temperature probe connected to channel 3.
Click on the General Tab and set up the Investigator to take 20
readings at 1 second intervals.
Click on the Channels Tab and you will see that the Investigator
knows that a temperature sensor is connected. Ensure that channels
1 and 2 are not used (Figure 68).
Now select the Calibration Tab (Figure 69) and check Use box. In
this case the drop down box has only one calibration which is the
Temperature Demo. This is the calibration that you generated
previously in this tutorial.
If you now click OK and complete the Table Headings dialogue
box, your data will be displayed having had the selected calibration
applied to it.
If you wished to use four temperature sensors then you would
have to connect our Sensor Extension Unit to channels 1 & 2.
Sensors on these channels can have the Factory Calibration
assigned (Figure 70). Alternatively if No Calibration (the default)
is selected then you can apply your own calibration. To do this
click in the Use box and then select your calibration from the drop
down menu.
Note that the appropriate voltage range for the sensor would have
to be selected using the Channels Tab. All djb sensors have a 0-5V
output.
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Figure 69

Figure 68

Figure 71

Remote Logging
The ALBA Interface and Logger can be used to gather data
remotely (i.e. not connected to the PC) using the Investigator
program. Connect a temperature sensor to channel 3.
Click the ‘General’ tab and select the Remote button. With
Remote logging there is no Ouput control or trigger facilities.
The Logging interval may be 100ms or greater.
Set up ALBA:

• Remote logging on channel 3
• 60 readings at 1 second intervals (Figure 71).

Once ALBA has been set up remove the USB cable. Now
connect your ALBAPortable USB Power Supply.

When you are ready to start the remote logging hold down the
GO switch until the green LED comes on and then release the
GO switch. Remote logging has now started and the LED will
flash approximately every second to indicate that data capture
is in progress. (The green LED always flashes at the same rate
no matter how quickly or slowly the data is being captured.)
When the data capture is finished the LED stops flashing. You
may reset ALBAand start the experiment again. Note that this
will overwrite any previously stored data. When data capture
is finished the power to the unit may be removed with no loss
of data.
Normally remote data capture would be used with slowly
varying analogue quantities like temperature.
If at any time you wish to stop the data capture early then
Reset ALBA. The data which is already stored will be retained
and may be extracted later. Note that the remote logging setup
will be retained indefinitely until over written. This means that
next time the unit is brought out of the cupboard and powered,
holding down the GO button will start the remote logging.
The Remote Logger can store 4000 readings on one channel or
2000 on two channels.

Figure 70
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Sensors
Inputs A and B are for connecting digital sensors e.g. sound switches
and light gates.
Inputs 1 and 2 are the analogue inputs and these may come from
any analogue sensor producing a voltage which can be connected
to the 4mm sockets.
Inputs 3 and 4 are for self-identifying sensors which have a
calibration associated with them e.g. temperature sensor and linear
light sensor.
When a sensor is connected to input 3 or 4, ALBA automatically
recognizes it and will use the calibration for that sensor.

File Names
Figure 72 shows where the Applications are stored and Figure 73
shows the typical structure within an Application.

The file extensions used are:
rtf rich text file: Student and Teacher notes
bmp graphics file: Student and Teacher notes
atb ALBA Table: Saved Table data
dll ALBA Application
exe the main ALBA program
pdf Adobe Acrobatversion of the manual
aiv internal ALBA program
cal user’s calibration data
set user’s saved ALBA Investigator setups
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Retrieving Remote Data
The following steps should be carried out to retrieve data which
has been captured remotely:

• Connect the USB cable.
• Launch the ALBA software.
• From the Investigator menu select Extract Remote Data

Capacitor_Charging_I

Sound_Speed

Figure 73
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It is strongly recommended that before you start using ALBA
with any classes that you give some thought to where data files
for each class will be stored.
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c drive
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Editing the Notes
The Notes for the student may be edited thus enabling you to tailor any
Application to your own style of teaching and the department’s
apparatus.

Changing the Text
A special file is supplied for you to practise editing.
From the File menu select Load Application. Load the Tutorial
Application in the Physics section (Figure 74).
Select Notes (Figure 75) from the Experiment menu and examine the notes
which you are going to edit. CloseALBAby clicking on the Close button
on the top right of the window.
Before changing a page in an Application you must know the name of
the page. To see the page name navigate to the folder Notes in the Trial
directory - do this by opening the ALBA folder in your C drive and
clicking on the following folders: Physics_Apps,Tutorials, Trial and
double click Notes to give a list of its contents. The files with the extension
rtf are the ones that you can edit (Figure 76). You may not be able to see
the file extensions if this feature has been switched off in Windows. The
other way to identify these files is by the document icon. Double click
on ‘1Intro.rtf’ - this should open the file in Microsoft Wordif it is on
your computer or in Wordpad which is supplied with Windows. (If it fails
to open, load your wordprocessor then load the file.) Add some text and
save when you are finished. The file must be saved with the same name
and file type. In a similar way you can edit the other text pages. To see the
results run theALBAsoftware, load theApplication ‘Tutorial’and examine
the Notes.

Changing a Photograph
This is achieved in a similar way to changing text.
Identify the photograph which you wish to change, write down its name,
then delete it from the folder.
The replacement photograph must be a standard Windows bitmap; 256
colours or 24 bit colour and the same size as the one it is replacing.
Give the replacement photograph exactly the same name as the old one.
Note that photographs have the file extension bmp.
Copy the photograph into the Application folder.

You cannot remove a page from an Application. You can only replace it
or leave it blank.
Pages may contain text or a graphic but not both.

End of Tutorial 5.
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Figure 74

Figure 75

Figure 76
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Tutorial 6 - Other Features
This Tutorial enables the user to explore some additional features
of the ALBA Core. It is assumed that the user is familiar with the
content of the previous Tutorials.

Connect the USB cable from your PC to the ALBA Interface and
Logger then launch the ALBA software.

Column Formula andAuto Calculate
From the Table menu select New Table. Change the number of rows
to 10 and the columns to 2 then click OK.
Click on the first column to select it then select Fill Column from the
Table menu. Make the Start Value=1 and the Step Value=2 then click
OK.
Deselect Column 1 then select the second Column and click on the
Column Calculator icon. Enter the formula ‘3*c1^2’ and click on
the Auto Calculate box. Now click OK.
Change the Column headings so that they are the same as those in
Figure 77.
Select the second column and click on the Column Calculator icon
again. Note that the formula is displayed in the calculator window
and that the change in the column 1 variable from c1 to x is reflected
in the formula (Figure 78).

Double click on the ‘9’ in the first column, drag over it to highlight it
then change it to ‘10’. When you press the return key the value in
the second column is automatically updated.
If a column hasAuto Calculate selected then, when a value is changed
anywhere in a Table the whole Table is re-calculated.Autocalculate
cannot be used in certain situations where a column references
itself. Suppose that you had a column c2 where you wished to
replace all the values in this column by the original value plus one.
You enter the formula c2+1 and tick Auto Calculate. This would be
an example of a column referencing itself and in cases like this a
warning message would be displayed.
If you are pasting data between tables turnAuto Calculate off.

Sort
From the Table menu select Add Row(s) and add two rows to your
Table. Scroll to the first blank cell in column 1 and double click on it
then enter a value of 0.5. Enter the text ‘Demo’ in the blank cell
below. It is a good idea when gathering experimental data to note
starting conditions, parameters etc at the bottom of the Table. Any
text is ignored when performing calculations (Figure 79).
Click on the column 1 to select it then select Sort from the Table
menu. Explore the choices available to you to see the effect on the
data.
Note that instead of writing text at the bottom of a column of data
you can click on the notes button at the top left of the Table. This
opens up a window and you can write a note to yourself. This note
will be saved with the table.

Graph Panning
When you have finished investigating the Sort facility remove the
two rows which were added. Select both columns and draw a graph.
Zoom in on the origin of the graph. Now, with your cursor over the
graph, hold down the Ctrl key - the cursor changes to a small hand
- drag with the left mouse button held down. Note that your graph
scrolls.

Figure 79

Figure 78

Figure 77
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Drag and Drop
Select Load Application from the File menu.

Double click on ‘Capacitors - Charge and Discharge’. Note that you no
longer have to click the Load Application button. Reduce the size of the
ALBA window. Open Windows Explorer, navigate to the ALBA folder
and open the Capacitor - Charge and Discharge folder. Drag the data file
Cap_Charge_Discharge_Data.atb into the ALBA window.
The Table is displayed with the path name in the title bar.

Useful Menu Items
If you wish to remove all the open Tables and Graphs then select Close
All from the Windows menu. Note that minimized Tables will also be
removed.
If you have several Tables open you can tidy the screen by selecting
Minimise All from the Windows menu.

Analogue Meter Display
Select the General Tab in the Investigator. Click Live , Meters and use
Table (Figure 80). Connect two sensors to channels 3 and 4 then select
the Channels Tab. Click OK then enter names and symbols for your
sensors (Figure 81). Select the number of decimal places for the digital
display and if you require smoothing click the box and adjust the slide
bar to a suitable position (Figure82). Note that smoothing applies to the
digital display only and not to the data in the Table. Smoothing is achieved
by taking a running average. The table is updated every 50 ms. To stop
the display click the STOP icon on the toolbar. The maximum number of
readings is imited only by the RAM size.
While data capture is in progress:

• a Table may be minimized and the meter display re-sized
• two or more columns in the Table may be selected and

the Graph icon clicked to display a graph.
Repeat the above but this time do not click use Table. Two meters will fill
your screen. This is an excellent way of checking your sensors before
starting an experiment.

Gradient Smoothing
A dialogue box has been added which allows users to smooth the values
when extracting gradients from graphs (Figure83). This could be useful if
you have noisy data.
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Figure 80

Figure 81

Figure 82

Figure 83
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Fitting a Curve to a Subset of the Data
This allows you to fit a curve to part of a graph i.e. a subset of your data.
From the Table Menu select New Table and enter the numbers shown
in Figure 84.
Draw a graph (Figure 85). Notice that the graph has two distinct
sections. The following steps enable you to fit a straight line to each
section in turn:

• Click on the Graph window to select the plot.
• Decide what kind of fit you are going to do and from the Graph

Menu select Tools and then Best Fit Line (in this case). The best fit
line is shown in Figure 86.

• Now hold down the shift key and the left mouse button and notice
that the cursor changes to a small box. Position the cursor just
below the origin and drag the cursor so that there is a rectangular
box over the first section of the curve then let go of the mouse
button (Figure 87). A straight line will be fitted to the points that
lie within the selected range (Figure 88).

The equation of the line is shown in the usual place. In a similar
fashion you can find the gradient of the second section.
When you are finished you must select Remove Fit from the Graph
Tools Menu.

Note:
• You can still zoom when you are fitting a section of a curve.
• You are not restricted to a linear fit.

Figure 84

Figure 85

Figure 86

Figure 87

Figure 88
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Using theALBAExplorer Window to View the Notes
Figure 89 shows the newALBAExplorer window. Clicking the Quick
View Notes button lets you examine the contents of the Student Notes
of a selected file. If the Application Explorer window is selected then
using the up/down arrow keys lets you quickly view the Introduction
for each application.

Figure 89

djb microtech
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The Digitiser enables you to put selected points from your Graph into a
separate Table.
Consider the graph in Figure 90.
Suppose that you require to fit an envelope equation. To do this select
Tools from the Graph menu then select Digitiser. Click on the points of
interest (Figure 91).

When you select the close button a Table (Figure 92) containing your
points will be displayed. You can then proceed to analyse your new data
set (Figure 93).

Import/Export of Data
To import data from other Applications such as Microsoft’s Excel, first
save the data as text (Tab delimited) (*.txt) then close the workbook.
Now run theALBAsoftware and select Import Table from theFile menu.
Note that only numeric data is imported – all headings must be added
manually to the imported Table.

To export the data in the Table, select Export from the File menu.
The data is saved as a text file which can then be imported into Excel as
Tab delimited data.

Table Notes
Selecting the Notes button at the top left hand side of the Table opens a
window where you can write notes about your experiment (Figure 94).
To close the Notes window select the Close button at the top right of the
window.

Printing a Table
There are several ways of printing a Table:

• Select the Table then select Print from the File menu. If you have
previously selected the Notes button at the top left hand side of the
window then anything typed here will be printed out at the top of your
Table.

• Export the Table to Excel and print the data from within Excel.

• If it is a small table it can be printed as a graphic from within WordPad.

Graph Digitiser
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Figure 90

Figure 91

Figure 92

Figure 93

Figure 94
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Running Multiple Instances of theALBASoftware
It is possible to run up to eight copies of the ALBA Software on the one computer thus enabling more complex
experiments to be performed e.g. the Power-Energy-Cost Meter and an ALBAinterface could both be connected to the
same PC. The temperature rise of water could be logged as well as the energy supplied.
Any combinations of currently supported ALBA hardware may be used e.g. the ALBA Interface, the A & D range of
Electronic Balances, the ALBA Ranger and the Power-Energy-Cost Meter.
Note that any combination of USB ports and/or serial ports with or without a USB/serial converter lead may be used.
The steps below show how to set up two instances of the ALBA software - one with a light sensor and the other with
an Electronic Balance - this could be the setup for a transpiration experiment in Biology.

Figure 95

Figure 96

Figure 97

Step 3: Select the icon Start with none of the above -
Figure 95.

Step 2: Hold down the Ctrl key while launching the
ALBA Software from the Start Menu. Note that
launching from the Start menu is recommended as
opposed to clicking on the ALBA desktop icon.

Step 4: Click the Restore Down icon (middle icon at
the top right of window) and resize the window so
that it fills the top half of the screen - Figure 96.

Step 1: Ensure that all hardware is properly powered
and connected to your PC.

Step 5: Hold down the Ctrl key and launch a second
instance of the ALBA Software.The first time you
launch a second instance the software will ask you to
select what ComPort you are using – select Autofind.
Now Select the icon Start with none of the above then
resize the window to fill the lower part of the screen -
Figure 97.
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Step 6: Click in the top window to select it then click the
GO icon to set up the Investigator. Continue setting up
the Investigator until you get to the screen that requires
you to press GO to start the data capture. Do not press
GO yet if you wish both instances of the software to start
at the same time. The two screen-shots below show the
setup for the light sensor - Figures 98 & 99.

Step 7: Click in the lower window to select it. Now click the
GO icon and set up Balance Software - Figure 100.

Step 8: Click the Go, Figure 101. Both instances of the soft-
ware will start the data capture at the same time.

Step 9: When the experiment is finished click the Stop icon
in both windows and save your results. Both Tables may
be loaded into the one instance of the ALBA software.
Columns may be copied and pasted between Tables;
graphs overlayed where appropriate etc.

Figure 98

Figure 99

Figure 100

Figure 101
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No power at switch on
Check that the USB lead is connected to ALBA and your PC and that your PC is switched on.
Check the 300mA internal fuse. To do this, remove the four screws from the base and gently lift up the top. The fuse is
situated at the front right hand side of ALBA. Remove the fuse and if it is faulty replace it.
If you are experiencing difficulties with remote logging then check the batteries in the exteral portable power supply.

Unable to communicate withALBA
Check that the USB cable is connected to the host and to ALBA.
Disconnect the USB cable from ALBA and close the software. Now reconnect the USB cable to ALBA and restart the
software.

Experiment will not start
If an experiment will not start it could be that the trigger conditions are not satisfied. If this is the case the GO LED will
be on. If you are using the Investigator, check the setting of your trigger. If you are running an Application then check
your circuit/hardware.

Additional ALBA Hardware
The ALBA Interface and Logger is currently supported with the following sensors from djb microtech:

• Digital Light Gate, Sound switch, Timing Plate, P.E.T. (these units also work with TSA), GM Tube.
• Analogue Temperature, Light, Pressure, Energy, Power, Force, pH, Conductivity, Oxgygen gas, Dissolved

Oxygen, Carbon dioxide, Heart Rate, Respiration, Skin temperature, Muscle fatigue, Spirometer,
Biofermenter control.

This range of sensors will grow.
In addition to the above sensors the Unilab alpha boards could be used for digital triggering of the analogue data
capture. They can also be driven by the output fromALBA. This offers some interesting possibilities for experimenting.
Note that the Philip Harris ‘Blue Box’ sensors can be connected directly to the 4mm inputs.
Boards for studying AC Investigations, Internal Resistance and DC Inductors are also available - see our website for
details.
The hardware listed below also uses the ALBA software:
The ALBA Ranger: an ultrasonic measuring device
The Power – Energy – Cost Meter: displays RMS Voltage, Current and Power of mains appliances as well as cost,
running cost, energy and time.
A&D Electronic Balance

The Future
The ALBAInterface and Logger with itsApplications software has the potential for being a major force in supporting the
Science curriculum.

djb microtech wants to get this software just right for you and your students. Should you encounter problems it would be
helpful if you could email or fax the information to us.
If your LEA have software requirements which are not currently being met and you feel that this Applications approach
could help, then please contact us.

All updates to the ALBA core software will be placed on the website for you to download. In this way you can stay
abreast of developments to the software without incurring additional costs.
As the software is updated new versions of this manual, which can be read with Adobe’s Acrobat Reader, can be
downloaded from our website. A copy of the Acrobat Reader is supplied on the CD-ROM.

Troubleshooting

33

Phone/fax: +44 (0) 1475 786540

djb microtech ltd
Delfie House, 1 Delfie Drive

Greenock, Scotland
PA16 9EN

Email: info@djb.co.uk
http://www.djb.co.uk
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